Author Topic: Forums Outage  (Read 2130 times)

0 Members and 1 Guest are viewing this topic.

Offline viperar15-member

  • Posts: 169
    • Michigan Open Carry, Inc
Forums Outage
« on: April 07, 2010, 10:56:12 AM »
Apologies for Forum outage this morning. There was a database outage that the vendor has resolved. Thank you for your patience!

Thanks
Shaun
MOC IT Director
Shaun Crawford

stainless1911

  • Guest
Re: Forums Outage
« Reply #1 on: April 07, 2010, 11:23:32 AM »
Thats ok, my power was out too.

Offline viperar15-member

  • Posts: 169
    • Michigan Open Carry, Inc
Re: Forums Outage
« Reply #2 on: April 08, 2010, 09:19:59 AM »
Apologies for Forum outage this morning. There was a database outage that the vendor has resolved. Thank you for your patience!

Thanks
Shaun
MOC IT Director

Ok, so it happened again this morning. Talked to support this morning about the problem. They had a customer that was eating up all the resources. Their account has been suspended. As the vendor stated, that is a "no, no" and against their policies to cause such problems :-)

So hopefully this problem has been resolved!

Thanks!
Shaun
Shaun Crawford

anetsprungen

  • Guest
Re: Forums Outage
« Reply #3 on: April 08, 2010, 09:26:21 PM »
Thanks for the feedback!


Roy
 8)

Offline viperar15-member

  • Posts: 169
    • Michigan Open Carry, Inc
Re: Forums Outage
« Reply #4 on: April 12, 2010, 01:54:31 PM »
I'm gonna start pounding knobs on someones head!
Forum down today about 1:45 or thereabouts for about 15 minutes.
Support was contacted, issue was resolved.

At that point I was in the middle of asking how they were going to start ensure reliability, but my internet connection dropped off on me. So I'll have to call back in later after work.

-Shaun
Shaun Crawford