Michigan Open Carry, Inc.

General Category => Forum Help => Topic started by: gryphon on September 08, 2014, 04:06:57 PM

Title: Embedded videos
Post by: gryphon on September 08, 2014, 04:06:57 PM
Can't seem to embed youtube videos any more.  They aren't showing up.
Title: Re: Embedded videos
Post by: jgillmanjr on September 08, 2014, 04:10:10 PM
I see what it is - it's the embedding module being stupid and trying to load stuff via http when it should be loaded via HTTPS.

Working on a fix.
Title: Re: Embedded videos
Post by: gryphon on September 08, 2014, 04:17:59 PM
FYI, I tried http and https in the youtube URL to see if it made any difference.  It didn't.  Sounds like you found the problem, though.
Title: Re: Embedded videos
Post by: jgillmanjr on September 08, 2014, 04:26:12 PM
https://www.youtube.com/watch?v=lPE60AMznC4

Looks like it should work now
Title: Re: Embedded videos
Post by: gryphon on September 08, 2014, 04:54:18 PM
Thanks!
Title: Re: Embedded videos
Post by: jgillmanjr on September 08, 2014, 04:56:25 PM
In this case, there was an update, and it it looked like installing the update did the trick.

It kept me from jacking with code directly.
Title: Re: Embedded videos
Post by: linux203 on September 08, 2014, 05:46:45 PM
There are some videos of A-10's in theater.  It's awesome when you can hear the rounds strike the target before you hear them being fired from the plane.
Title: Re: Embedded videos
Post by: jgillmanjr on September 08, 2014, 06:54:47 PM
Here's some Apache gunnery while I'm at it:

https://www.youtube.com/watch?v=R-GJBJWDRMY
Title: Re: Embedded videos
Post by: jgillmanjr on September 09, 2014, 05:48:59 PM
And some inside footage of a CH-47 spooling up (2+30) and taxiing

https://www.youtube.com/watch?v=t0APdloNL2M